Blog cerrado. Ir al nuevo foro:

http://newbielinux.superforos.com/index.php

Automatix 2 en Ubuntu Feisty 7.04

Posted by elnorber en abril 23, 2007

En un primer momento, Automatix era imprescindible para aquellos usuarios que comenzaban a probar Ubuntu, por el simple hecho que te instalaba los codecs necesarios para poder escuchar nuestra música favorita y ver alguna que otra película en DVD.

Actualmente este proceso, ya no es necesario que lo haga Automatix ya que en esta nueva versión de ubuntu nos instala los codecs con el simple hecho de intentar reproducir un archivo tanto de musica como de video. Pero por darse estas circunstancias que tanto facilita la vida al usuario, no deja de ser una herramienta de gran utilidad, no sólo para los novatos, si no para el resto de usuarios ya que nos ahorra tiempo y esfuerzos para llegar a un mismo punto.

Para proceder a la instalación, nos dirigimos a esta página web, donde podemos descargarnos el paquete deb correspondiente a nuestra distribución, Ubuntu Feisty 7.04:

http://www.getautomatix.com/wiki/index.php?title=Installation

Al pinchar sobre el paquete descargado, se nos abre el gestor de paquetes gdbi. Le damos a instalar y si todo ha ido bien, nos saldrá una imagen como ésta:

pantallazo-instalador-de-paquetes-automatix2.png

Saludos🙂

15 comentarios to “Automatix 2 en Ubuntu Feisty 7.04”

  1. […] Automatix 2 en Ubuntu Feisty 7.04 […]

  2. […] Automatix 2 en Ubuntu Feisty 7.04 […]

  3. arturo e. pagniez said

    Gracias por la ayuda. Gracias a ella, ya tengo instalado Automatix (y algunas otras cosas).
    Desde Argentina Arturo

  4. elnorber said

    De nada🙂

  5. putu said

    Os va bien? es que tengo ubuntu feisty 7.04 y al iniciar automatix me dice lo siguiente:

  6. putu said

    Automatix2 :Alert
    This version os Automatix is for Ubuntu 7.04 only

    (se me fue la olla en el quote xD)

  7. elnorber said

    Hola Putu, es una cosa rarísima si tienes ubuntu feisty. Miraré a ver que dice google del asunto. Saludos🙂

  8. elnorber said

    Bien ya estoy de vuelta, en la consola pon estos comandos y me dices lo que te pone:

    lsb_release -c

    lsb_release -r

    lsb_release -i
    🙂

  9. Xose said

    Hola, tengo el mismo problema que Putu.

    Al escribir los comandos que indica Elnorber en la consola resulta:

    xose@xose-depor:~$ lsb_release -c
    File “/usr/bin/lsb_release”, line 123
    priority = 0
    ^
    IndentationError: expected an indented block
    xose@xose-depor:~$ lsb_release -r
    File “/usr/bin/lsb_release”, line 123
    priority = 0
    ^
    IndentationError: expected an indented block
    xose@xose-depor:~$ lsb_release -i
    File “/usr/bin/lsb_release”, line 123
    priority = 0
    ^
    IndentationError: expected an indented block

    Gracias.

  10. Ana said

    socorro soy novatisima pero he consegido jajaa no os riais el paquete este pero ni idea de instalarlo, porque si instalo el amsn resulta que me faltan sll o algo asi que eliga el linux que tengo para descargalo automatico pero me da errorrrr y con el emule etc…

  11. elnorber said

    Vayamos por partes. Xose con el comando que te dije era para comprobar que versión de ubuntu tienes instalada. Al darte ese error con ese comando, ya se porque te falla Automatix2. Dicho programa no puede comprobar que tienes ubuntu feisty y por eso no te funciona.

    Sobre como solucionarlo, es un tema que no hay muchas respuestas en google. Pregunta en el irc a ver que te dice. Suerte con ello.

    Ana, mira esta guía, puede serte de ayuda http://www.elblogdemaverick.com/?p=177

    Saludos🙂

  12. Xose said

    Muchas gracias, Elnorber. Seguiré investigando a ver si hay suerte🙂

  13. Enrique said

    Yo encontre la solución aquí, https://bugs.launchpad.net/ubuntu/+source/apt/+bug/79165
    Es un problema de traducción de apt al gallego. Puedes iniciar automatix desde un terminal escribiendo LANG=C gksu automatix2 para salir del paso hasta que se arregle con un fix.

  14. yeind said

    no se que pasa con la pagina automatix
    pero no hay jorma de bajar el programa por otro sitio

  15. RENZO QUINTERO said

    HOLA A TODOS HE DESCARGADO EL PAQUETE CORRESPONDIENTE A MI DISTRO Y ARQUITECTURA Y CUANDO LE DOY INSTALAR ME APARECE QUE LA DEPENCIA NO ES SATISFACTIBLE

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

 
A %d blogueros les gusta esto: