Blog cerrado. Ir al nuevo foro:

http://newbielinux.superforos.com/index.php

  • Estadísticas Blog

    • 620,389 visitas
  • febrero 2007
    L M X J V S D
    « Ene   Mar »
     1234
    567891011
    12131415161718
    19202122232425
    262728  

Envy, nuestro gran amigo 0.9.2.ubuntu6 (Obsoleto)

Posted by elnorber en febrero 27, 2007

Este mensaje no se volverá a actualizar, pasen y vean el siguiente enlace

Funciona con Ubuntu Edgy y Feisty

Ha salido una aplicación que nos facilitará la vida un poco más a la hora de instalar los drivers de nuestra tarjeta gráfica, ya sea ati o nvidia.

Este programa se llama envy, y con el cuál nos detecta que tarjeta gráfica tenemos, nos descarga los drivers propietarios, las dependencias necesarias para compilar el módulo, nos modifica el xorg.conf y si me apuras hasta te reinicia el entorno gráfico.

Ahora dispone de una herramienta gráfica que facilita un poco más la cosas, aunque antes, al correr el programa desde la consola, iba igual de bien. Como más vale una imagen que mil palabras:

envy09.jpg

Para más información:

Enlace Blog

Enlace página web del autor

La última versión en fase de pruebas la podemos descargar desde aquí:

http://albertomilone.com/ubuntu/nvidia/scripts/envy_0.9.2-0ubuntu6_all.deb

Yo ya lo he probado y me ha instalado los ultimos drivers de ati, 2.0.6458 (8.36.5), ha compilado el módulo, ha modificado el archivo xorg.conf y al final te pregunta si quieres reiniciar el pc. Todo en menos de 15 minutos y funcionando mejor que los drivers que nos encontramos en los repositorios, ya que al comprobar cuantos fps obtengo cerca de 3200 fps.

Para aquellos usuarios que su tarjeta gráfica no esté soportada por la ultima versión de los drivers, hay una opción que se llama, instalación manual, tanto para ati como nvidia, dándote la opción de elegir una versión compatible.

Como son buena gente, dicha aplicación la podremos instalar muy fácil, porque se trata de un paquete deb, y con un doble click lo tenemos todo echo. Saludos🙂

15 comentarios to “Envy, nuestro gran amigo 0.9.2.ubuntu6 (Obsoleto)”

  1. choyano said

    ¡Qué bueno! Entonces se lo recomendaré a mis cadetes🙂

    Saludos!

  2. usr said

    Esto…
    ¡Ahora mismo lo pruebo!

  3. elnorber said

    Como te fue con la prueba del programa, funciona correctamente o le tienen que depurar ciertos fallos?

  4. usr said

    No me funcionó y tuve que hacerlo manualmente.

  5. elnorber said

    Si tienes Nvidia hay casos en los que falla, porque en la pagina web del autor lo decía. yo en cambio hice la prueba, me bajo los últimos drivers y me fue de maravilla.

  6. usr said

    Pues la verdad es que tengo ATI.
    Así que ya sabemos que puede fallar tanto con ATI como con NVIDIA. xD

  7. elnorber said

    Quizas sea porque tu gráfica ati no es compatible con la ultima versión de los drivers, porque si no, no tiene mucho sentido.

  8. usr said

    Cierto es, ATI dejó de dar soporte en Linux a varias series de chips. En cualquier caso, el script debería ser capaz de descargar la última versión de drivers soportada para mi chip, si no no tiene sentido hacerlo.

    De todas formas he intentado instalar el driver propietario e intentarlo es un infierno (aunque no imposible).
    Estoy con el dirver libre y va muy bien, además de que siempre seguirá teniendo soporte.

    Lo malo es que para chips posteriores a los de mi tarjeta ATI ya no libera las especificaciones y por ello en ninguna de ellas el driver libre es capaz de levantar las X con aceleración 3D.

    Nvidia al menos se preocupa: tampoco da especifiaciones, pero al menos hace drivers sencillos de instalar, decentes, y sigue dando sporte a tarjetas relativamente viejas en Linux (más viejas que la mía): cualquiera de la serie GeForce está soportada.

    Que sigan así los de ATI, sin dejarnos opciones, que les van a dar mucho por el ojal.
    A mí no me pillan más.

  9. elnorber said

    Ahí tienes razón, donde se ponga una nvidia que se quite ati. Yo estuve buscando portátiles con nvidia y si lo quería me tenía que comer el windows, por eso me lo compré en pcbox, los portátiles clónicos, pero el mejor que había era con ati, por eso me decanté por el que tengo ahora.

    Haber si pronto dan soporte para aiglx que es mucho mejor que el XGL.

  10. elnorber said

    Usr, en la nueva versión de envy, tiene puesto una instalación manual de la versión que sea compatible con tu gráfica, puede que así te vaya mejor.

  11. […] El 2º procedimiento es a través de envy, aplicación creada por Alberto Milone`s. Para la instalación de esta aplicación debemos ver este enlace. […]

  12. […] Posts Más Vistos Instalando Cedega 6.0Beryl-Settings, mi configuraciónAceleración gráfica Ati en Ubuntu FeistyInstalar XGL + Beryl (0.2) en Ubuntu Edgy Eft (revisado 16-3-2007)Instalar maquina virtual Virtual Box 1.3.8 Ubuntu Edgy y Feisty(actualizado)Configurar InternetInstalar Cedega 5.2.10Instalar un juego con CedegaComo manejar Beryl 0.2Envy, nuestro gran amigo (actualizado) 0.9.2.ubuntu5 […]

  13. […] Si obtenemos “yes” como respuesta, perfecto, de lo contrario, podéis activar la aceleración mediante envy. […]

  14. adrian said

    DIOS MIO 3200 FPS??? menuda grafica men!!! ¬¬

  15. PICmouse said

    HOLA!

    Pues le instale… y la tarjeta de Video se quedo pasmada… El monitor me dice… VGD fuera de rango y se queda todo negro. Pero se escucha la musica de arranque, es decir, UBUNDU anda, pero en el monitor no veo nadita.. Saben como se soluciona eso?

    SALUDOS!

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

 
A %d blogueros les gusta esto: